Testing only, pelase ignore

Incident Report for Nayax

Resolved

Incident has been resolved.
Posted Jul 30, 2025 - 10:04 IDT

Update

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 10:02 IDT

Identified

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 09:59 IDT

Investigating

test e=test
Posted Jul 30, 2025 - 09:56 IDT