Prepaid Card Recognition Error

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 14:21 IDT

Identified

issue found -Working on a fix
Posted Sep 12, 2025 - 12:21 IDT

Investigating

We are currently experiencing an issue with prepaid cards where the daily limit is not resetting.
Our team is working on it with highest priority
Posted Sep 12, 2025 - 12:07 IDT