Test only please ignore

Incident Report for Nayax

Resolved

Incident has been resolved.
Posted Jul 30, 2025 - 16:26 IDT

Update

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 16:19 IDT

Update

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 11:59 IDT

Identified

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 10:49 IDT

Investigating

test
Posted Jul 30, 2025 - 10:42 IDT