Partial Payment Issue on Monyx App (Specific Method Affected)

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 00:02 IDT

Identified

We are continuing to investigate the issue affecting Apple Pay transactions in the Monyx app via one of our billing partners. A potential fix has been identified and is currently being implemented.

We will share further updates as soon as more information becomes available. Thank you for your understanding.
Posted Apr 15, 2025 - 16:17 IDT

Investigating

We are currently experiencing a service degradation in the Monyx app when attempting to complete payments using Apple Pay via a specific billing provider
Posted Apr 15, 2025 - 09:59 IDT
This incident affected: Nayax Global Solution (CORE, Telemetry, Monyx).