Connectivity issue

Incident Report for Nayax

Update

The issue is still ongoing. Our engineering team is actively working to resolve it as quickly as possible. We will provide the next update once the status is changed or within the next hour - whichever comes first. Thank you for your patience and understanding.
Posted Jul 03, 2026 - 14:33 IDT

Identified

Our partner has a network issue they are working on. We are monitoring the situation while they are working on fixing the root cause and are now working on re-establishing consistent support to our network.
Posted Jul 02, 2026 - 17:01 IDT

Update

We are continuing to investigate the issue.
Posted Jul 01, 2026 - 19:30 IDT

Update

We are continuing to investigate the issue.
Posted Jun 30, 2026 - 19:14 IDT

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 09:54 IDT

Update

We are continuing to investigate the issue.
Posted Jun 29, 2026 - 18:30 IDT

Investigating

We are facing some intermittent connectivity issues affecting our customers in AU region. Our R&D team is investigating this on priority, and we will keep you posted on the progress.
Posted Jun 29, 2026 - 15:18 IDT
This incident affects: Australia & New Zealand (Cellular Communication).