Billing provider transaction issue- Heimir

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 10:32 IDT

Investigating

We are in touch with Heimir about a service outage with its billing gateway, which appears to be affecting all transactions. They are working on a resolution, and we will update you with further information as it becomes available.
Posted Jul 28, 2025 - 06:01 IDT
This incident affected: Nayax Global Solution (CORE, SQS (Transaction Reports), Telemetry, Monyx, MoMa, MQTT), Latin America (Transactions, Cellular Communication), Africa & Middle East (Transactions, Cellular Communication), Asia-Pacific (Transactions, Cellular Communication), ישראל (Transactions, Cellular Communication), Nayax API Services (Lynx, Cortina, Commerce, Spark), Germany (Transactions, Cellular Communication), France (Transactions, Cellular Communication), United Kingdom (Transactions, Cellular Communication), Rest of Europe (Transactions, Cellular Communication), North America (Transactions, Cellular Communication), and Australia & New Zealand (Transactions, Cellular Communication).