High Decline Rate Identified

Incident Report for Nayax

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 04:13 IST

Update

We are continuing to work on a fix for this issue.
Posted Feb 11, 2026 - 03:11 IST

Identified

We have identified that the 100% decline rate on transactions routed through ProvisionPay originates from the acquirer side.
We are awaiting further updates from the acquirer and will continue to monitor the situation closely.
Next update will be provided as soon as additional information becomes available.
Posted Feb 11, 2026 - 03:05 IST
This incident affected: Africa & Middle East (Transactions), Israel (Transactions), Germany (Transactions), France (Transactions), United Kingdom (Transactions), and Rest of Europe (Transactions).