Testing only ignore

Incident Report for Nayax

Resolved

Incident has been resolved.
Posted Jul 30, 2025 - 16:30 IDT

Identified

incident is still ongoing. No new information is available at this time.
Posted Jul 30, 2025 - 16:29 IDT

Investigating

We are currently investigating this issue.
Posted Jul 30, 2025 - 16:28 IDT
This incident affected: Nayax API Services (Lynx, Cortina), Africa & Middle East (Cellular Communication), and Rest of Europe (Transactions, Cellular Communication).